Site de guildes, erreurs et bugs

Page : Page prcdente 1 2 3 ... 7 8 9 10

Nouveau topic Vous n'avez pas le droit de rpondre Index des forums => Sites de Guildes => Site de guildes, erreurs et bugs
Auteurs Messages
Irwine
Dimanche 13 Descendre 639 à 13h17#
Dih Vin
Rang 16
Avatar de Irwine
Groupe : Membre
Serveur : Many
Inscrit le 23/09/2009
Hors ligne
Bonjour

Voila j'ai un petit soucis j'ai créer un site pour ma guilde mais quand je rédige un article et que je clique sur le bouton couleur, la petite fenêtre avec les couleurs ne s'ouvre pas du coup je n'ai pas la possibilité de modifier mes couleurs et donc de mettre des couleurs dans mes articles

Pourriez vous m'aider
Ps: j'ai tester et ca fonctionne très bien sur ce forum
Kakyokuu
Dimanche 13 Descendre 639 à 13h44#
Dih Vin
Rang 16
Avatar de Kakyokuu
Groupe : Webmaster
Serveur : Aucun
Inscrit le 07/08/2007
Hors ligne
C'est bon, tu confirmes ?

Irwine
Dimanche 13 Descendre 639 à 13h48#
Dih Vin
Rang 16
Avatar de Irwine
Groupe : Membre
Serveur : Many
Inscrit le 23/09/2009
Hors ligne
euh non ca marche toujours pas
J'ai oublier de préciser que j'utilise mozilla firefox
il faut que je vienne sur le fofo clique sur le couleur que je veut et recopie les balises sur la page du site
ce qui est un peut long
Kakyokuu
Dimanche 13 Descendre 639 à 13h51#
Dih Vin
Rang 16
Avatar de Kakyokuu
Groupe : Webmaster
Serveur : Aucun
Inscrit le 07/08/2007
Hors ligne
Tu as essayé de vider ton cache ? (Je vais quand même vérifier si autre chose cloche de mon côté)

Kakyokuu
Dimanche 13 Descendre 639 à 13h52#
Dih Vin
Rang 16
Avatar de Kakyokuu
Groupe : Webmaster
Serveur : Aucun
Inscrit le 07/08/2007
Hors ligne
Je viens de tester, c'est fonctionnel, vide ton cache.

Irwine
Dimanche 13 Descendre 639 à 14h19#
Dih Vin
Rang 16
Avatar de Irwine
Groupe : Membre
Serveur : Many
Inscrit le 23/09/2009
Hors ligne
voila j'ai vider le cache et ca marche merci beaucoup



bonjour,

Nous avons un soucis avec le site de guilde la personne qui a créer le site n'apparait pas dans la liste des membres pourriez vous nous aider?

merci d'avance

problème résolu

Message édité par Irwine Mardi 22 Descendre 639 à 12h54.
Darkvladreborn
Lundi 28 Descendre 639 à 13h34#
Dih Vin
Rang 16
Darkvladreborn n'a pas d'avatar
Groupe : Membre
/w *Darkvladreborn
Serveur : Helsephine
Inscrit le 28/12/2009
Hors ligne
Bonjour

En voulant paramétré mon site je suis tomber sur ce message

Erreur :
Une erreur de type SQL a été détéctée.
Fichier : Resource id #21
Ligne : SELECT adresse, membre_id FROM guildes WHERE adresse = "joremited" AND membre_id
33298
Heure de l'erreur : "28/12/2009 - 13h31"
Message d'erreur : Query was empty
SCRIPT_URI :
HTTP_REFERER : http://www.dofux.org/mysite.dx
$_POST :

Si vous vouliez bien m'aider car je n'y comprend pas grand chose, Merci
Kakyokuu
Lundi 28 Descendre 639 à 13h38#
Dih Vin
Rang 16
Avatar de Kakyokuu
Groupe : Webmaster
Serveur : Aucun
Inscrit le 07/08/2007
Hors ligne
Je vois d'où vient le problème :° Un petit instant et je m'en occupe

Kakyokuu
Lundi 28 Descendre 639 à 13h41#
Dih Vin
Rang 16
Avatar de Kakyokuu
Groupe : Webmaster
Serveur : Aucun
Inscrit le 07/08/2007
Hors ligne
Voilà, c'est normalement ok, tu confirmes ?

Darkvladreborn
Lundi 28 Descendre 639 à 13h43#
Dih Vin
Rang 16
Darkvladreborn n'a pas d'avatar
Groupe : Membre
/w *Darkvladreborn
Serveur : Helsephine
Inscrit le 28/12/2009
Hors ligne
Merci le problème est bien résolu
Nakakatawa
Samedi 17 Joullier 640 à 07h15#
Dih Vin
Rang 16
Avatar de Nakakatawa
Groupe : Membre
/w *Nakakatawa
Serveur : Lily
Inscrit le 12/08/2009
Hors ligne
Bonjour,

Désolé de réactiver ce sujet. Au pire, l'admin de ce forum le deplacera au bon endroit.

BANNISSEMENT IP NON FONCTIONNEL : la page http://nomdeguilde.dofux.org/index.php?page=admin&admin=ajouter_ip ne semble plus fonctionner, je recois l'erreur "location:erreur.php?erreur=404" rendant impossible le bannissement.

REMARQUE: L'adresse IP (celle enregistrée lors du dernier passage) serait fort utile dans la "liste des membres" (en mode ADMIN) pour bloquer les spammers et autres pollueurs de forum, sinon il est extrêmement difficile de récupérer l'Ip car il faut être impérativement présent au même moment que le spammer pour relever son Ip dans les "membres connectés". Bien que le bannissement d'Ip ne soit pas l'arme infaillible, il devrait néanmoins comporter une fourchette d'adresses (Plage IPs) ainsi qu'une durée modifiable. En effet, 24H c'est un peu court pour faire comprendre à certaines personnes qu'ils sont indésirables.
Certains comprennent difficilement xD :)

PAGE DE GUILDES DOFUX.ORG : La page http://www.dofux.org/guildes.dx n'affiche pas la liste complète des sites réattribués, et le tri par serveur dofus semble non fonctionnel.

Amicalement.

Message édité par Nakakatawa Samedi 17 Joullier 640 à 07h20.
Kakyokuu
Samedi 17 Joullier 640 à 11h29#
Dih Vin
Rang 16
Avatar de Kakyokuu
Groupe : Webmaster
Serveur : Aucun
Inscrit le 07/08/2007
Hors ligne
Tri non fonctionnel ? Tu as testé quels serveurs que je teste également ? Si je choisis Menalt, aucun problème.

Kakyokuu
Samedi 17 Joullier 640 à 11h52#
Dih Vin
Rang 16
Avatar de Kakyokuu
Groupe : Webmaster
Serveur : Aucun
Inscrit le 07/08/2007
Hors ligne
Ban IP : Corrigé
Dernière IP utilisée dans la liste des membres, panel admin : Ajoutée

Plage d'IP : Je vais réfléchir si j'ajoute un module qui enregistre toutes les adresses IP (comme sur DofuX) ou non.

Nakakatawa
Samedi 17 Joullier 640 à 17h44#
Dih Vin
Rang 16
Avatar de Nakakatawa
Groupe : Membre
/w *Nakakatawa
Serveur : Lily
Inscrit le 12/08/2009
Hors ligne
Bonjour,

Merci pour ses modifications rapides. La page de Guildes fonctionne à nouveau et le tri aussi. Les dernieres IP sont presentes en mode ADMIN pour traquer les spammers, dans l'attente de la mise en place d'outils plus efficaces.

Cordialement.

EDIT 25/07 : Une petite question... Est-ce normal si la balise de "SPOIL" ne fonctionne pas sur le forum SDG ?

Pour la synthaxe : < spoil >coucou... tous à spoil!< /spoil >

J'obtiens sur le SDG un misérable ... :bouhou:

Secret : (Cliquez pour afficher)
coucou... tous à spoil!


En lieu et place du tant attendu :


Merci. :)

EDIT 25/07 : Est-ce normal aussi si en utilisant REPONDRE pour mettre un nouveau message après un message déjà existant du même auteur, ce nouveau message n'est pas créé mais plutôt fusionné (mis à la suite) dans le message préalablement existant? Certains utilisateurs m'avaient parlé de ce problème sur le SDG sans que je puisse (jusqu'à aujourd'hui) le reproduire. REGLE: Il s'agit d'un système anti-flood qui concaténe les messages du même utilisateur en l'absence de reponse (ou message) intermédiaire.

EDIT 27/07 : Lien cassé sur l'image "Message non lu" qui n'apparait pas dans le forum lorsqu'il y a un nouveau message dans un sujet. Le lien image appelle "http://nomdeguilde.dofux.org/" et non l'image elle-même.

Message édité par Nakakatawa Mardi 27 Joullier 640 à 16h39.
Membres actuellement sur le sujet : Aucun.
Nouveau topic Vous n'avez pas le droit de rpondre Index des forums => Sites de Guildes => Site de guildes, erreurs et bugs

Page : Page prcdente 1 2 3 ... 7 8 9 10



Conditions Générales d'Utilisation    |    Le T'Chat    |    L'équipe    |    Contact    |    Remonte !
© 2007 / 2012 - Certaines illustrations sont la propriété d'Ankama Studio et de Dofus - Tous droits réservés.
6 requêtes | Page générée en 0.017578 secondes