Remontée de quelque bugs

Page : Page prcdente 1 2 3 Page suivante

Nouveau topic Vous n'avez pas le droit de rpondre Index des forums => Sites de Guildes => Remontée de quelque bugs
Auteurs Messages
Kakyokuu
Mardi 20 Joullier 640 à 00h35#
Dih Vin
Rang 16
Avatar de Kakyokuu
Groupe : Webmaster
Serveur : Aucun
Inscrit le 07/08/2007
Hors ligne
Citation de Tempus :
Wouaw !!! Merci beaucoup pour toutes ces modifications, je suis sur le cul !

Je n'ai pas encore pu tout vérifier, notamment pour les droits, je vais tester de ce pas.

Cependant je ne trouve pas le module d'upload de dofux (ni de la guilde dofux). Il est censé être sur la page de rédaction d'un nouveau message non ?

Merci énormement !

Edit: Je n'ai pas trouvé non plus comment appliquer le nouveau rang dans les droits d'un forum.

En fait je suppose que tu vas t'en occuper mais que ce n'est pas encore effectif ^^, j'avais pas du bien saisir.


Pour les droits, ta deuxième déduction est juste, je réfléchis juste à la manière la plus optimale de faire ça sans générer de bug ;p

Pour l'upload, il n'est pas dans la création d'un post non, mais ici (pour ta guilde) http://flamboyants.dofux.org/upload.dx.

Donc, tu dis qu'il vaudrait mieux que ce soit présent sur la création d'un post ? Envoie-moi un MP pour me le rappeler et n'hésite pas à up le sujet (ou à en créer un nouveau si tu ne peux plus le up) pour que je le fasse rapidement ;p

iceze
Mardi 20 Joullier 640 à 10h53#
Dih Vin
Rang 16
Avatar de iceze
Groupe : Membre
Serveur : Amayiro
Inscrit le 27/02/2010
Hors ligne
Bonjours

En ce moment même l'adresse du forum http://flamboyants.dofux.org/forum.dx ne marche pas et nous renvoie directement sur l'accueil de dofux.

Bug?

Merci d'avance.

Message édité par iceze Mardi 20 Joullier 640 à 11h01.
Tempus
Mardi 20 Joullier 640 à 16h27#
Dih Vin
Rang 16
Tempus n'a pas d'avatar
Groupe : Membre
/w *tpusfugit
Serveur : Amayiro
Inscrit le 27/02/2008
Hors ligne
Je suis déjà en contact avec le Dev Dofux, il verra ça ce soir, mais rien de sur quant à la réussite. La DB semble avoir été supprimée lorsque j'ai utilisé la réatribution de site de guilde http://dofux.org/topic-7209-Bug-sites-de-guildes.dx.

Message édité par Tempus Mardi 20 Joullier 640 à 16h29.
Kakyokuu
Mardi 20 Joullier 640 à 17h20#
Dih Vin
Rang 16
Avatar de Kakyokuu
Groupe : Webmaster
Serveur : Aucun
Inscrit le 07/08/2007
Hors ligne
Je suis en train d'importer le back up de la bdd en local (3.4Go), attendez-vous à un roll back au 19 juillet 2010 04h00 (hier matin donc).

iceze
Mardi 20 Joullier 640 à 17h26#
Dih Vin
Rang 16
Avatar de iceze
Groupe : Membre
Serveur : Amayiro
Inscrit le 27/02/2010
Hors ligne
Ok merci de la rep :)
Kakyokuu
Mardi 20 Joullier 640 à 18h14#
Dih Vin
Rang 16
Avatar de Kakyokuu
Groupe : Webmaster
Serveur : Aucun
Inscrit le 07/08/2007
Hors ligne
Restaurée

Tempus
Mardi 20 Joullier 640 à 18h39#
Dih Vin
Rang 16
Tempus n'a pas d'avatar
Groupe : Membre
/w *tpusfugit
Serveur : Amayiro
Inscrit le 27/02/2008
Hors ligne
Citation de DeHix :
Restaurée


Alors là je dis un grand bravo et merci dofux !

On a eu de la chance, ils ont fait un geste envers nous pour prendre du temps et restaurer notre DB, donc merci beaucoup sincèrement !

---------------------------------------------

24 Juillet 2010:

Nouveau bug rencontré (IMPORTANT TOUS NOS SUJETS SONT DEFORMES DU COUP), la fonction de "quote" que l'on trouve dans la barre d'outil lors de la rédaction d'un message ne fonctionne pas.

Elle insère bien les balises [citation] [/citation] (remplacer ] [ par > et <) mais n'ont aucun effet d'affichage et ne sont pas interprétées (on voit donc les balises).

Cependant les balises avec l'attribut auteur fonctionnent bien mais elles correspondent au bouton "Citer" qui se trouve sur chaque message. Donc n'est pas concernée. [citation auteur="Charles"][/citation]


Message édité par Tempus Mardi 27 Joullier 640 à 19h53.
Nakakatawa
Mardi 27 Joullier 640 à 16h49#
Dih Vin
Rang 16
Avatar de Nakakatawa
Groupe : Membre
/w *Nakakatawa
Serveur : Lily
Inscrit le 12/08/2009
Hors ligne
Bonjour,

la balise "SPOIL" ne fonctionne pas sur le forum SDG. En effet, pour la synthaxe :

< spoil >coucou< /spoil > ou [ spoil ]coucou[ /spoil ] (sans espace)

J'obtiens sur le SDG :

Secret : (Cliquez pour afficher)
coucou


En lieu et place de :


---

Lien cassé sur l'image "Message non lu" qui n'apparait pas dans le forum lorsqu'il y a un nouveau message dans un sujet. Le lien image appelle "http://nomdeguilde.dofux.org/" et non l'image elle-même.

---

Idem pour la balise < citation > qui n'est plus prise en compte sur nos anciens messages. Merci de laisser les (2) deux syntaxes avec ou sans "auteur" sur < citation > et [ citation ] dans les SDG afin d'éviter la déformation de la mise en page sur les messages déjà existants. La balise fonctionne cependant sans le champ "auteur" avec la syntaxe suivante : < citation "" > mais qui oblige toujours à modifier tous les anciens messages.

Cordialement.

Message édité par Nakakatawa Jeudi 29 Joullier 640 à 10h44.
Tempus
Samedi 31 Joullier 640 à 21h50#
Dih Vin
Rang 16
Tempus n'a pas d'avatar
Groupe : Membre
/w *tpusfugit
Serveur : Amayiro
Inscrit le 27/02/2008
Hors ligne
Il n'est plus possible de s'inscrire au site de guilde, l'on reçoit automatiquement ce message après remplissage du formulaire:

Fatal error: Call to undefined function checkdnsrr() in /home/guildes/www/include/functions.php on line 260
Kakyokuu
Samedi 31 Joullier 640 à 21h57#
Dih Vin
Rang 16
Avatar de Kakyokuu
Groupe : Webmaster
Serveur : Aucun
Inscrit le 07/08/2007
Hors ligne
Fixed, merci pour le signalement.

Tempus
Dimanche 1 Fraouctor 640 à 20h07#
Dih Vin
Rang 16
Tempus n'a pas d'avatar
Groupe : Membre
/w *tpusfugit
Serveur : Amayiro
Inscrit le 27/02/2008
Hors ligne
Petit up pour la balise < citation>< /citation> qui déforme tous les anciens sujets (puisqu'avant elle marchait bien)

Citation :
24 Juillet 2010:

Nouveau bug rencontré (IMPORTANT TOUS NOS SUJETS SONT DEFORMES DU COUP), la fonction de "quote" que l'on trouve dans la barre d'outil lors de la rédaction d'un message ne fonctionne pas.

Elle insère bien les balises [citation] [/citation] (remplacer ] [ par > et <) mais n'ont aucun effet d'affichage et ne sont pas interprétées (on voit donc les balises).

Cependant les balises avec l'attribut auteur fonctionnent bien mais elles correspondent au bouton "Citer" qui se trouve sur chaque message. Donc n'est pas concernée. [citation auteur="Charles"][/citation]



Message édité par Tempus Dimanche 1 Fraouctor 640 à 20h07.
Nakakatawa
Mardi 10 Fraouctor 640 à 10h04#
Dih Vin
Rang 16
Avatar de Nakakatawa
Groupe : Membre
/w *Nakakatawa
Serveur : Lily
Inscrit le 12/08/2009
Hors ligne
pour info :

Lien cassé en administration sur "Gerer les Pages du Site" http://nomdeguilde.dofux.org/liste-pages.dx qui afficher "Erreur 404".

Cordialement.
Kakyokuu
Mardi 10 Fraouctor 640 à 17h11#
Dih Vin
Rang 16
Avatar de Kakyokuu
Groupe : Webmaster
Serveur : Aucun
Inscrit le 07/08/2007
Hors ligne
Ah, moi qui m'étais dit qu'il n'y aurait pas d'erreur de ce genre, il y en a au final:(j'vais m'en occuper

Nakakatawa
Mardi 10 Fraouctor 640 à 23h37#
Dih Vin
Rang 16
Avatar de Nakakatawa
Groupe : Membre
/w *Nakakatawa
Serveur : Lily
Inscrit le 12/08/2009
Hors ligne
Citation de Tempus :
Petit up pour la balise < citation>< /citation> qui déforme tous les anciens sujets (puisqu'avant elle marchait bien)


Pour la faire refonctionner comme avant il faut remplacer dans ton message l'ancienne syntaxe de balise,

< citation > blabla < /citation >

par la syntaxe suivante : < citation "" > blabla < /citation >

Tu obtiendras le meme effet qu'avant.

Sinon la syntaxe < citation auteur="toto" > blabla < /citation > est désormais bien fonctionnelle.

Cordialement.



Message édité par Nakakatawa Mardi 10 Fraouctor 640 à 23h41.
Tempus
Samedi 14 Fraouctor 640 à 06h09#
Dih Vin
Rang 16
Tempus n'a pas d'avatar
Groupe : Membre
/w *tpusfugit
Serveur : Amayiro
Inscrit le 27/02/2008
Hors ligne
Oui je le sais, je l'ai d'ailleurs dis à la suite de la question comment contourner le problème.

Mais je ne peux pas "éditer" 8000 messages dont certains multiquotes pour redonner "forme" aux sujets...
Membres actuellement sur le sujet : Aucun.
Nouveau topic Vous n'avez pas le droit de rpondre Index des forums => Sites de Guildes => Remontée de quelque bugs

Page : Page prcdente 1 2 3 Page suivante



Conditions Générales d'Utilisation    |    Le T'Chat    |    L'équipe    |    Contact    |    Remonte !
© 2007 / 2012 - Certaines illustrations sont la propriété d'Ankama Studio et de Dofus - Tous droits réservés.
6 requêtes | Page générée en 0.012367 secondes